Форум Orsha-LUG

GNU/Linux => Общие вопросы => Тема начата: shurph от 25 Апрель 2008, 22:48:06



Название: модули для slax 5.1.8.1
Отправлено: shurph от 25 Апрель 2008, 22:48:06
На данный момент на оф сайте дистра можно скачать SLAX v 6.0.6 и модули к нему.
Но вот в чем загвоздка - необходимых мне модуле там пока нет. Да и качать дистр в 200 метров, когда у меня есть 5-я версия, я не хочу.

Отсюда и вопрос: где можно скачать модули для 5-ой версии? или может кто-то может ими поделиться?

В первую очередь меня интересуют:
httpd (apache)
php5 (на крайняк php4)
MySQL (не столь срочно)


Название: Re: модули для slax 5.1.8.1
Отправлено: shurph от 25 Апрель 2008, 22:55:43
Так. Тему можно считать закрытой.
Нашел фтп'шник, где лежат как сами исошники слакса, так и модули к нему:
ftp://ftp.linux.cz/pub/linux/slax/SLAX-5-modules/

(так же там есть модули для 4-й ветки SLAX'а)

Прошу прощение за беспокойство :)


Название: Re: модули для slax 5.1.8.1
Отправлено: Sacren от 25 Апрель 2008, 22:57:44
та нечо)
а я вот мандриву 2008.1 поставлю на выходных наверн...


Название: Re: модули для slax 5.1.8.1
Отправлено: valik от 29 Апрель 2008, 21:59:24
Отсюда и вопрос: где можно скачать модули для 5-ой версии? или может кто-то может ими поделиться?
а на ftp://ftp.slax.org/SLAX-5-modules/ не пробовал зайти?


Название: Re: модули для slax 5.1.8.1
Отправлено: shurph от 29 Апрель 2008, 22:35:07
valik, хех... да я вообще сглупил... выкачав 50 мегов из нэта, вспомнил что для слакса модули вполне спокойно делаются из .tgz пакетов для слаквари. Вот так вот облапошился я :)