Форум Orsha-LUG

GNU/Linux => Общие вопросы => Тема начата: valik от 19 Декабрь 2007, 21:10:34



Название: установка php-5.1.6
Отправлено: valik от 19 Декабрь 2007, 21:10:34
собственно начинаю ставить и на этапе ./configure вылетает с ошибкой:
checking for yywrap in -ll... no
checking lex output file root... ./configure: line 2540: lex: command not found
configure: error: cannot find output from lex; giving up
В чём может быть проблема?


Название: Re: установка php-5.1.6
Отправлено: Spine от 19 Декабрь 2007, 21:56:43
Цитировать
Re: php source compiler error: lex not found
In a terminal run "sudo apt-get install flex" and try again

Комментировать нужно?


Название: Re: установка php-5.1.6
Отправлено: kadavr от 20 Декабрь 2007, 21:22:13
агы... вообще из исходников ставить -- геморой тот еще


Название: Re: установка php-5.1.6
Отправлено: valik от 20 Декабрь 2007, 21:41:04
нормально,пакет искать долго,да и мне как-то больше из исходников нравится ставить :)кстать уде нашёл ща качаю,главное только чтобы ещё кучу зависимостей не потянуло ???
 на диске с дистрибом смотрел,нету такого пакета :(


Название: Re: установка php-5.1.6
Отправлено: kadavr от 21 Декабрь 2007, 10:23:41
ээээх вот и юзай линукс с таким инетом как у нас (((


Название: Re: установка php-5.1.6
Отправлено: Spine от 21 Декабрь 2007, 14:34:32
а что у Вас не так с и-нетом?
у меня Debian net install за 40 минут ставится, вместе с KDE...


Название: Re: установка php-5.1.6
Отправлено: kadavr от 22 Декабрь 2007, 22:49:56
а у меня беспаролька и скорость 3 кб/с.
какой там дебиан