Форум Orsha-LUG

Портал => Новости => Тема начата: Nicklauster от 25 Май 2011, 12:27:07



Название: Бета версия официального ICQ-клиента для Linux
Отправлено: Nicklauster от 25 Май 2011, 12:27:07
Вышел сабж, системные требования
    Active Internet Connection
    2.33GHz Intel Pentium 4, AMD Athlon 64 2800+, or faster processor
    Flash 10 and above
    Adobe Air 2.5
    Fedora Core 13, Ubuntu 10.10, or openSUSE® 11.3
    20 MB of disk space
    1GB of RAM
Источник - http://www.icq.com/download/linux/en

Они издеваются? Гиг памяти и проц, на котором можно в NFS Underground ненапряжно играть, и все ради мессенджера?
Боги, храните джаббер.


Название: Re: Бета версия официального ICQ-клиента для Linux
Отправлено: Sacren от 25 Май 2011, 19:48:08
Flash + Air... Портировали, так портировали =)))))))) Неудивительно, что такие требования. Впрочем, эта тенденция прослеживается и в других приложениях. Firefox под Android требует "всего-то" 512 Mb - практически столько же, сколько и настольная версия. Поэтому я на Opera mini/Mobile