Форум Orsha-LUG
21 Ноябрь 2018, 06:40:53 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.

Войти
Новости: Из-за проблем со спам-ботами, автоматическая регистрация на форуме временно прекращена. Давайте общаться в Telegram: https://telegram.me/joinchat/EfXjtg4f0DrD-N6u8k2hig . Или через список рассылки: http://groups.google.ru/group/orsha-lug
 
  На сайт  Начало   Помощь Войти Регистрация  
Страниц: [1]   Вниз
  Печать  
Автор Тема: Увидел свет релиз CentOS 4.8  (Прочитано 1966 раз)
0 Пользователей и 1 Гость смотрят эту тему.
Sacren
сЭкрен
Глобальный модератор
*****

Карма: +8/-0
Офлайн Офлайн

Сообщений: 1262


Co-Founder


Просмотр профиля WWW
« : 23 Август 2009, 23:35:06 »

Представлен релиз Linux дистрибутива CentOS 4.8, построенного на кодовой базе RedHat Enterprise Linux 4.8 с включением всех обновлений, выпущенных до 20 августа. Дистрибутив доступен для платформ i386 и x86_64, ведется работа над подготовкой сборки для платформ ia64, s390 и s390x, а также однодискового серверного варианта. Выпуск CentOS 4.8 является последним, содержащий изменения и улучшения поддержки оборудования, с выходом CentOS 4.9, ветка 4.x переходит на финальную стадию поддержки, при которой будут исправляться только критические ошибки и проблемы безопасности.

Кроме улучшений, перенесенных из RHEL 4.8, в состав CentOS 4.8, в дополнение к OpenOffice.org 1.1.5, включен пакет с OpenOffice.org 2.0, который можно найти в директории "updates". Найти все связанные с OpenOffice.org 2.0 компоненты можно выполнив команду "yum search openoffice.org2 | grep i386 | grep -v langpack", а для просмотра языковых пакетов - "yum search openoffice.org2 | grep langpack".

Из известных проблем отмечается: не работает Ethernet драйвер 3c59x с устройствами "3Com Corporation 3c556B CardBus [Tornado]"; у инсталлятора для i586 архитектуры наблюдаются проблемы с установкой на системы с CPU AMD K6II, для решения проблемы нужно установить систему с диска от CentOS-4.5 и провести обновление штатными средствами; пакеты kmod-xenpv и modversions больше не требуются для ядер с поддержкой системы виртуализации Xen, их следует удалить через "rpm -e" до установки module-init-tools более новой версии и до обновления ядра.

Исходная новость: http://lists.centos.org/pipermail/centos-announce/2009-August/016106.html
Русский перевод: http://www.opennet.ru/opennews/art.shtml?num=23125
Записан

Хобби: быдлокод™, графомания, иногда троллить шурфа | free bydlocode here
Страниц: [1]   Вверх
  Печать  
 
Перейти в:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.18 | SMF © 2011, Simple Machines Valid XHTML 1.0! Valid CSS!